Important Message from Foscam Digital Technologies Regarding US Sales & Service



We, Foscam.US (aka Foscam Digital Technologies and now Amcrest Technologies), are an independent United States based distributor of "Foscam" branded products. We have been offering telephone support, US local warranty and building the Foscam brand in the US for the past 7 years. However, we are deeply saddened to report that, even after all of this, our overseas suppliers have decided to undercut us and supply to our major customers directly. For this reason, we have no choice but to suspend telephone support for all Foscam branded products. If you have purchased a Foscam camera directly from us or from one of our authorized retailers, technical support is still available via email at support@foscam.us.


For customers who have not purchased from us directly, we advise you to please contact Foscam Shenzhen or the distributor which you have purchased from. In the meantime, we have launched our own new brand of IP cameras called Amcrest, which has superior quality products and full telephone technical support 7 days per week. We hope you can support us in our new venture. For more information, please visit www.Amcrest.com.



Blinking Lights

Users can ask and answer questions regarding Foscam IP Cameras

Moderators: mycam, FOSCAM

Blinking Lights

Postby sinerge » Thu Aug 09, 2012 10:44 pm

Set up a F18910W wirelessly and it was working perfect for a about a week then I noticed the IR lights, the red light in the back and the green light on the power adapter were flashing and I could not access the camera on my phone anymore.

I unpluged it and pluged it back in but same story. I pluged it into a power strip in my office and then it worked perfect again but when I tried to plug it back into the wall outlet of the room it was in and even another outlet in that room I get the flashing lights.

Anyone know the deal with the schizo cam? Thanks!
sinerge
 
Posts: 2
Joined: Thu Aug 09, 2012 10:36 pm

Re: Blinking Lights

Postby TheUberOverLord » Fri Aug 10, 2012 8:17 am

sinerge wrote:Set up a F18910W wirelessly and it was working perfect for a about a week then I noticed the IR lights, the red light in the back and the green light on the power adapter were flashing and I could not access the camera on my phone anymore.

I unpluged it and pluged it back in but same story. I pluged it into a power strip in my office and then it worked perfect again but when I tried to plug it back into the wall outlet of the room it was in and even another outlet in that room I get the flashing lights.

Anyone know the deal with the schizo cam? Thanks!


How far is the camera away from the Router/AP where you are having trouble?

How many obstacles are between the camera and the Router/AP?

Also, please see these:

reboot-problems-a-solution-t2440.html?hilit=contention#p10558

fi8910w-wireless-speed-t2681.html#p12041

Don
TheUberOverLord
 
Posts: 12915
Joined: Fri Jun 22, 2012 11:52 pm

Re: Blinking Lights

Postby sinerge » Fri Aug 10, 2012 11:27 am

Thanks for the response. The cam was only about 10' away in the next room from the office which has my network equipment. Additionally, I plugged it back into my office power strip, which I mentioned in my inital post had just worked but now it's flashing now too. Very strange. I guess I'll put it through to Foscam tech support. Thanks.
sinerge
 
Posts: 2
Joined: Thu Aug 09, 2012 10:36 pm

Re: Blinking Lights

Postby TheUberOverLord » Fri Aug 10, 2012 3:18 pm

sinerge wrote:Thanks for the response. The cam was only about 10' away in the next room from the office which has my network equipment. Additionally, I plugged it back into my office power strip, which I mentioned in my inital post had just worked but now it's flashing now too. Very strange. I guess I'll put it through to Foscam tech support. Thanks.


Could you have some sort of ground fault issue with power in that other room?

Don
TheUberOverLord
 
Posts: 12915
Joined: Fri Jun 22, 2012 11:52 pm

Re: Blinking Lights

Postby messiahxi » Fri Feb 01, 2013 10:49 pm

Did you ever get this resolved? I just moved my camera from one outlet to another and it won't stop flashing :(
messiahxi
 
Posts: 1
Joined: Fri Feb 01, 2013 10:47 pm

Re: Blinking Lights

Postby Darkhog » Sat Jan 24, 2015 1:29 pm

I am having this problem as well. Any solutions?
Darkhog
 
Posts: 2
Joined: Sat Jan 24, 2015 1:25 pm

Re: Blinking Lights

Postby Darkhog » Sat Jan 24, 2015 2:01 pm

It looks like some people have fixed this with a new power cord, per this youtube video. I've just ordered a new power cord.

https://www.youtube.com/watch?v=JG7NXDz4gS0
Darkhog
 
Posts: 2
Joined: Sat Jan 24, 2015 1:25 pm

Re: Blinking Lights

Postby awkwardrodent » Mon Jan 11, 2016 10:50 am

Darkhog wrote:It looks like some people have fixed this with a new power cord, per this youtube video. I've just ordered a new power cord.

https://www.youtube.com/watch?v=JG7NXDz4gS0

Thanks for the link. A foscam FI8910w just went bad last week with the same problem.

I hope the Foscam C1's are more reliable and don't have this issue.
awkwardrodent
 
Posts: 6
Joined: Tue Jul 21, 2015 3:01 am


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 0 guests