Save up to 30% on select Foscam IP Cameras


F18918W Audio

General discussion regarding Foscam IP Cameras

F18918W Audio

Postby abrogard » Sat Sep 03, 2011 1:48 am

I have an F18918W wireless IP webcam. I have never used the audio aspect and I see little mention of it in the manual I have.

It is supposed to be two-way, isn't it?

Well how can this be without a speaker in the camera - and I don't think it has one, does it?

So what do we do? Run a microphone into the camera? Mono, I suppose? And what kind of mic? There's a great range of microphones and they're not at all the same. What works in one place will not work in another - and the input from one microphone might blow out the electronics in a socket meant for a different type of mic.

So what kind of mic?

And for two way we just run out own cable and speaker?

Anyone got any clues on all of that?

regards,

ab :)
abrogard
 
Posts: 13
Joined: Tue Aug 30, 2011 1:57 am

Re: F18918W Audio

Postby mark benson » Mon Sep 05, 2011 6:46 am

The FI8918W model has Two-way audio, none of the other cameras have any audio. In order to get the audio to work you have to log in with Internet Explorer and goto visitor mode and then click on the headphones icon, and click on the microphone icon to speak through the camera.
mark benson
 
Posts: 22
Joined: Tue Aug 23, 2011 9:50 am

Re: F18918W Audio

Postby Alice » Tue Sep 06, 2011 10:41 am

If you have already enabled audio and if its still not working,

Please check the following:

1) Please check if your computer can play music or not;
2) If you plug an earphone in your computer to hear audio, please make sure turn on the sound of earphone;
3) Make sure to enable the earphone icon in the "for visitor" UI;
4)Check if the Network speed is not so bad;
5) Also check if the sound is not so far from the camera and loud enough for the camera to capture;

Thanks & Regards,
Alice
Technical Support & Service Team
The Team at Foscam.us
Email: sales@foscam.us
_______________________________
Foscam Digital Technologies LLC
Tel: (+1) 713-893-7869 (sales)
(+1) 713-893-7866 (technical Support)
Website: www.foscam.us
Alice
 
Posts: 13
Joined: Tue Aug 23, 2011 9:50 am

Re: F18918W Audio

Postby hallzy » Tue Sep 06, 2011 5:24 pm

I am having the same problem. Just hooked up my FI8918W using IE or Chrome (I know audio does not work in chrome) anway, logging into IE I see the camera fine, controls work but no audio.

Confirmed my PC's audio is working fine.

Playing music in the room, right beside the camera - no luck.


Am I missing something simple???

To add -- I am getting audio on the live cams pro app on my ipad.

Just not my PC.... 0_o
hallzy
 
Posts: 3
Joined: Tue Sep 06, 2011 5:22 pm

Re: F18918W Audio

Postby abrogard » Sun Sep 11, 2011 7:03 am

Well I don't know why but I'm not getting notified of replies being posted, even though I have the box checked.

So that's why I'm late coming to the party. Sorry folks. And thanks for the input.

Alice, you seem to be the guru - being in the team and all - so I'm very pleased to hear from you.

But you say nothing about the microphone to be used. What about that?

And here's what's happened to me so far:

I plugged in a desktop mic I had and went to my pc to try it all.

Everything fine in Chrome which I usually use but I switched to IE for this exercise.

But IE couldn't find that 'page' - the camera - 192.168.1.99:99\index1.htm. Kept telling me it couldn't get it.

So that an old version of IE so I updated to IE 8. Same trouble.

So that was an old PC so I came indoors to the 'master' - the pc that runs my IIS, etc. and is my best pc.

On this pc I have seen often times before the camera on IE. But this time it just flashes up 'done' at the bottom while not changing the page at all, doing absolutely nothing at all! Just says 'done'.

So I tried the software I have called 'Collect Client' or 'IP Camera Control Centre' but was unable to get any responses from its 'audio' button.

So then I tried to send an email from it and it wouldn't work either, where it used to before... but that's not pertinent to this thread, I think....

So I'm nowhere and will appreciate any help/suggestions anyone can give me.

I should point out that the camera is still apparently functioning well and is easily contactable and controllable from Chrome - but without, of course, the features that IE offers.

But IE isn't offering them for me. What's going on?

Is there something else we can use beside IE? Surely it uses IE only because of some specific commands peculiar to IE? Could there be a control prog that uses those commands - or isn't there perhaps another browser somewhere that uses them too, and will serve the same purpose?

So that's where I'm at.

I better go back to the site and reboot the thing... I didn't try that... sorta a first thing to try, isn't it....

:)

Later Edit:

Well, mainly I was inputting the IP URL wrongly - with backslashes instead of foreslashes, IE doesn't like that. Once I fixed that up popped the camera in IE.

I click on the headphones and I hear a lot of static but I fancy I hear the music I had playing there in the background, under the noise.

That's with my dodgy old pc mic plugged in. About maybe 6 metres away from the sound source which isn't noisy.

So a better mic and closer to forecast sound sources and it might all work.

I've got the other way round to check: sending sounds TO the camera.

And I really would like news on better software - I'd like to get away from this IE dependancy.
abrogard
 
Posts: 13
Joined: Tue Aug 30, 2011 1:57 am

Re: F18918W Audio

Postby Alice » Mon Sep 12, 2011 5:41 am

Hi,

Did you click the audio icon and does it turn into square? please turn up the sound on your PC and connect the microphone to the PC to check again.

As the internal microphone is small and may be its not good enough like TV or VCD. so if the former advice did not help, then you may need try to connect extra microphone to the' audio in" at back of camera. and talk to the camera's microphone(internal microphone is in foscam logo pin) closely to check if its working.

As audio can only available on IE browsers with running Active X on 30firmware version. So if your camera comes with that firmware, please login IE with running active x to check.

Thanks & Regards,
Alice
Technical Support & Service Team
The Team at Foscam.us
Email: sales@foscam.us
_______________________________
Foscam Digital Technologies LLC
Tel: (+1) 713-893-7869 (sales)
(+1) 713-893-7866 (technical Support)
Website: www.foscam.us
Alice
 
Posts: 13
Joined: Tue Aug 23, 2011 9:50 am

Re: F18918W Audio

Postby abrogard » Tue Sep 13, 2011 7:17 pm

Hi...

Yes my audio IS working. Working fine, nearly. 80% or 90%. What's the problem? Background noise. There is some 'brr,brr,brr,brr' going all the time.

At a frequency of maybe 100 cycles per minute. A bit more than one a second.

When I plugged in my pc mic on an extension lead so's the mic could be brought closer to the workspace I am monitoring I was able to hear the people (my kids, actually) quite clearly - above the background noise.

When I switch to 'outdoor' the background noise rises in frequency to maybe double. Now at a frequency of maybe four times a second - say 200 cycles per minute.

When I move the camera from the control in IE I hear the camera motors very clearly.

All of this must be a function of the inbuilt mic I guess. Can it be switched off somehow? Or can I pull the thing apart and cut a wire to disconnect it?

My extension lead I am using is a stereo lead, too. I guess it would be better if it was mono? Is that right?

:)
abrogard
 
Posts: 13
Joined: Tue Aug 30, 2011 1:57 am


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 0 guests