Important Message from Foscam Digital Technologies Regarding US Sales & Service



We, Foscam.US (aka Foscam Digital Technologies and now Amcrest Technologies), are an independent United States based distributor of "Foscam" branded products. We have been offering telephone support, US local warranty and building the Foscam brand in the US for the past 7 years. However, we are deeply saddened to report that, even after all of this, our overseas suppliers have decided to undercut us and supply to our major customers directly. For this reason, we have no choice but to suspend telephone support for all Foscam branded products. If you have purchased a Foscam camera directly from us or from one of our authorized retailers, technical support is still available via email at support@foscam.us.


For customers who have not purchased from us directly, we advise you to please contact Foscam Shenzhen or the distributor which you have purchased from. In the meantime, we have launched our own new brand of IP cameras called Amcrest, which has superior quality products and full telephone technical support 7 days per week. We hope you can support us in our new venture. For more information, please visit www.Amcrest.com.



Foscam 8910W Cannot Connect error message but picture showin

Users can ask and answer questions regarding Foscam IP Cameras

Moderators: mycam, FOSCAM

Foscam 8910W Cannot Connect error message but picture showin

Postby cb1913 » Thu Apr 19, 2012 8:16 pm

I have 3 Foscam 8910W cameras. Cameras 1 and 3 connect without issue; however, Camera 2 lights up yellow and posts the error message:
"1:Fail to connect to device. Can't connect to device."
The video shows, but the camera won't record, etc... All of the wireless settings are input correctly (with the exception of port #, they mirror the settings for the other cameras without issues). Also, when I look at "Device Status" on the home pages of Cameras 1 and 3, Camera 2 lights up green. But when you're on the Camera 2 home page, the status indicator is yellow.

Any solutions or suggestions?

Thanks so much!



Candace B.
cb1913
 
Posts: 5
Joined: Fri Mar 30, 2012 11:04 pm

Re: Foscam 8910W Cannot Connect error message but picture sh

Postby FOSCAM » Sat Apr 28, 2012 4:13 am

Hard reset camera.
Keep the power on of the camera, hold down the reset button (the reset button is on the bottom of the camera) about 30 seconds and then release it. Camera would reboot (camera patrols) after reset. If not, it was not reset successful. The hole is larger reset button; please make sure reset button is pressed. Keep power on during resetting.
FOSCAM
 
Posts: 766
Joined: Thu Nov 03, 2011 9:11 pm


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 4 guests