Save up to 30% on select Foscam IP Cameras


Not recording

Users can ask and answer questions regarding Foscam IP Cameras

Moderators: mycam, FOSCAM

Not recording

Postby chisler » Mon May 06, 2013 7:23 am

Hi,

I have a FI9821W Camera, but I cannot get it to record anything! I've set it up in a kitchen using motion sensing at the entry point, but it simply doesn't record.....

I know there not much information, but I'm unsure of what else to troubleshoot, because everything looks okay....

Can you advise what steps to take to troubleshoot?

Thanks
chisler
 
Posts: 2
Joined: Mon May 06, 2013 7:15 am

Re: Not recording

Postby TheUberOverLord » Mon May 06, 2013 1:15 pm

chisler wrote:Hi,

I have a FI9821W Camera, but I cannot get it to record anything! I've set it up in a kitchen using motion sensing at the entry point, but it simply doesn't record.....

I know there not much information, but I'm unsure of what else to troubleshoot, because everything looks okay....

Can you advise what steps to take to troubleshoot?

Thanks

You are very welcome.

Do you have an SD memory card In the camera that the standard camera interfaces shows as active, in the device status, with the size information of that SD memory card?

Have you selected days and times for the alarm schedule?

Have you enabled the squares of the cameras image that should cause and alarm?

Don
:?: Click on these links for HELP :!:
View Cameras On ANY Devices: MJPEG Cameras H.264 Cameras
How To: Setup IP Cameras Securely Display IP Cameras On Web
About Me
TheUberOverLord
 
Posts: 11125
Joined: Fri Jun 22, 2012 11:52 pm

Re: Not recording

Postby chisler » Wed May 08, 2013 6:44 am

Hi Don,

It recognises the card because it shows that it's 957.1Mg which is correct....as you mentioned. Alarm status is no alarm and record status is not recording. I've set the day and time......and the motion detection area and got the kids to motion, but no activity recorded. squares for detection area have been enabled in red.....

Any other ideas? Very strange, everything looks okay.....

Thanks
Albert
chisler
 
Posts: 2
Joined: Mon May 06, 2013 7:15 am


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests