Save up to 30% on select Foscam IP Cameras


Port Forwarding with Time Warner Cable

Users can ask and answer questions regarding Foscam IP Cameras

Moderators: mycam, FOSCAM

Re: Port Forwarding with Time Warner Cable

Postby FOSCAM » Mon Jan 30, 2012 10:53 pm

Case one:
WAN IP address (NOT LAN IP address) of Linksys router is external. Just set portwarding on linksys router for camera.

Case two:
WAN IP address of linksys router is local IP address. Set port forwarding on linksys router for camera, set port forwarding on modem for linksys router.
EG:
Camera's IP: 192.168.0.101 PORT No.: 8086
Linksys Router's WAN IP: 192.168.1.1
Step 1: On linksys router, forward 8086 for 192.168.0.101
Step 2: On modem , forward 8086 for 192.168.1.1

You can check for "open" ports here.
http://www.yougetsignal.com/tools/open-ports/

Access camera with http://external IP:port number.
FOSCAM
 
Posts: 717
Joined: Thu Nov 03, 2011 9:11 pm

Re: Port Forwarding with Time Warner Cable

Postby bamx2 » Tue Jan 31, 2012 11:56 am

portforward - Try using of one the major global search engines and search for the terms like - " TWC Ubee bridge mode ", " TWC Ubee password " etc and you might find a way to log into the modem and set it to bridge (bridged) mode
bamx2
 
Posts: 66
Joined: Sun Jan 30, 2011 8:03 am

Re: Port Forwarding with Time Warner Cable

Postby gabsterworld » Tue Feb 07, 2012 5:28 am

I have Time Warner Cable in Southern California but here our TWC wireless router is: Netgear.

To access the wireless router in Southern California, our default login is:

username: admin
password: password

Try it and see if it works. I'm trying to set up my own server too but TWC has it blocked and I don't have my own router yet, I used theirs. But I was considering switching over to AT&T...

Does anyone know if setting this up is possible with AT&T? Since customers buy their own routers, I'm assuming it would be no problem to set up my own server but I don't know. Any suggestions?
gabsterworld
 
Posts: 1
Joined: Tue Feb 07, 2012 5:21 am

Re: Port Forwarding with Time Warner Cable

Postby fosuser » Wed Jun 20, 2012 7:24 pm

I'm using TWC SGB6580 cable modem and router with no problems getting the video to work on it. You can sign up for a static IP as well at any of the sites, free ones are no-ip and dnsd, I went ahead and spent the $20 for dyndns.org because that's the only one the TWC modem can auto-update the ip with (only one listed). The problems I have are the email and ftp do not work. To get the TWC router to port forward, just log into it at 192.168.0.1 (open your browser and put 192.168.01.1 into the url address) and the default logon is admin pw=motorola then go here http://portforward.com/english/routersp ... I8918W.htm and follow the instructions. Or if the link doesn't work, google this "Port Forwarding Foscam FI8918W on the Motorola SBG6580" and follow the link to http://www.portforward.com

My son has since discovered why the email and ftp did not work. The DNS server setting on the camera was not correct (as copied from the instructions). The camera could not find the ip to send the photos to. Using Google's free DNS server setting of 8.8.8.8 , the camera now works. This setting is found in the camera's Basic Network Settings > DNS Server slot
fosuser
 
Posts: 3
Joined: Wed Jun 20, 2012 5:09 pm

Re: Port Forwarding with Time Warner Cable

Postby screamkitty » Mon Dec 31, 2012 4:26 pm

fosuser wrote:I'm using TWC SGB6580 cable modem and router with no problems getting the video to work on it. You can sign up for a static IP as well at any of the sites, free ones are no-ip and dnsd, I went ahead and spent the $20 for dyndns.org because that's the only one the TWC modem can auto-update the ip with (only one listed). The problems I have are the email and ftp do not work. To get the TWC router to port forward, just log into it at 192.168.0.1 (open your browser and put 192.168.01.1 into the url address) and the default logon is admin pw=motorola then go here http://portforward.com/english/routersp ... I8918W.htm and follow the instructions. Or if the link doesn't work, google this "Port Forwarding Foscam FI8918W on the Motorola SBG6580" and follow the link to http://www.portforward.com

My son has since discovered why the email and ftp did not work. The DNS server setting on the camera was not correct (as copied from the instructions). The camera could not find the ip to send the photos to. Using Google's free DNS server setting of 8.8.8.8 , the camera now works. This setting is found in the camera's Basic Network Settings > DNS Server slot


Thanks so much! I've been trying to figure this out for a few days, now since our ISP came and replaced our DSL with Cable and upgraded our modem to the Motorola SBG6580. Not sure why our previously working setting (we had the "Gateway" and "DNS Server" both set to 192.168.1.1 before) doesn't work now, but changing it to 8.8.8.8 certainly did the trick.

Edit: Just FYI, we are using Gmail as our sender and receiver addresses for email alerts.
screamkitty
 
Posts: 2
Joined: Mon Dec 31, 2012 4:15 pm

Re: Port Forwarding with Time Warner Cable

Postby BlueEye » Wed Apr 24, 2013 10:16 am

thank you so much for noticing that problem with dns server,as id of been going around in circles for alot longer than two days if you hadnt.
NOTE: to anyone else reading this ,this is the only solution to sending email alerts to gmail.or any account for that matter
BlueEye
 
Posts: 1
Joined: Wed Apr 24, 2013 10:11 am

Re: Port Forwarding with Time Warner Cable

Postby cballaro » Sun May 26, 2013 3:51 pm

There is no need to mess with the TWC modem. Make sure the ports you set for the IP cameras on your router are the same as the port on the cameras themselves. The default on the camera is 80, and it must be changed to the port you reference on your router.
cballaro
 
Posts: 1
Joined: Sun May 26, 2013 3:50 pm

Previous

Return to Technical Support

Who is online

Users browsing this forum: No registered users and 7 guests