Save up to 30% on select Foscam IP Cameras


Port Forwarding with Time Warner Cable

Users can ask and answer questions regarding Foscam IP Cameras

Moderators: mycam, FOSCAM

Port Forwarding with Time Warner Cable

Postby portforward » Sun Jan 22, 2012 2:43 pm

I have a FI8918W that I can access in my internal subnet, but can't access form the internet. I have internet through Time Warner Cable, but since Time Warner will not allow any changes to their router I have have a Linksys router connected to the Time Warner router which I use to broadcast my wireless network. I currently have wireless access to the camera on the subnet via 192.168.1.196:8080 - would I need to be able to change the settings on the Time Warner router as well in order to enable external viewing? Or is there a workaround?
portforward
 
Posts: 4
Joined: Sun Jan 22, 2012 2:39 pm

Re: Port Forwarding with Time Warner Cable

Postby bamx2 » Sun Jan 22, 2012 4:48 pm

I am not familiar with that modem . You might find the answer at http://www.broadbandreports.com/forums/all . I suggest setting your camera with a static IP and set up port forwarding and dynamic DNS (dydns.com or other service that is embedded in your router) in your Linksys / Cisco router and see what happens .


(search the forums here for " remote access " and " DDNS " threads and look at this link - http://ipcamnetwork.wordpress.com/2010/ ... -internet/
bamx2
 
Posts: 66
Joined: Sun Jan 30, 2011 8:03 am

Re: Port Forwarding with Time Warner Cable

Postby portforward » Sun Jan 22, 2012 5:13 pm

I believe I have followed all of the instructions at http://ipcamnetwork.wordpress.com/2010/ ... -internet/, but still no luck.
portforward
 
Posts: 4
Joined: Sun Jan 22, 2012 2:39 pm

Re: Port Forwarding with Time Warner Cable

Postby bamx2 » Sun Jan 22, 2012 8:15 pm

It might be that your cable modem needs to be set to bridge mode . Which brand and model of modem do you have ?
bamx2
 
Posts: 66
Joined: Sun Jan 30, 2011 8:03 am

Re: Port Forwarding with Time Warner Cable

Postby M0pp3ry » Sun Jan 22, 2012 10:49 pm

i have twc. i don't use the linksys but if you haven't yet log into your linksys go to port forward. put in the cameras static ip. then in the port put in the 8080. make sure you put it for both "tcp" and " udp". if there select enable then apply the setting
now go to "ipchicken.com" that is the address you need to access the cam from outside your home network. to test go to your browser and put the address ipchicken.com had with ":8080" at end.
should look something like this 57.251.46.95:8080

let us know if worked out
M0pp3ry
 
Posts: 3
Joined: Mon Jan 16, 2012 1:27 pm

Re: Port Forwarding with Time Warner Cable

Postby reddawg642 » Mon Jan 23, 2012 6:01 am

bamx2 wrote:It might be that your cable modem needs to be set to bridge mode . Which brand and model of modem do you have ?

bamx2 is correct. You need to reconfigure your Time Warner Cable modem from a router to bridge mode. This effectively disables NAT and DHCP on the modem.

Pre-Steps:
In order to do this, you will need to disconnect your Time Warner modem from your Linksys router and connect it directly to your computer. Power cycle both the modem and your computer. Now your computer will be able to directly access your Time Warner modem.

If you have the Motorola SBG6580 from TimeWarner:
1. Go to 192.168.0.1 in web browser
2. Type in default username: admin and password: motorola
3. Click on the "Basic" tab
4. Look under "Primary Mode"
5. Turn "NAPT" to "Disable"
6. Restart modem
7. Now your TimeWarner gateway is a basic cable modem in bridge mode.
8. Now connect your Time Warner modem directly to your Linksys router's Internet (WAN) port.
9. Re-connect your computer to one of your Linksys router's 4 LAN ports.

If you have a different modem from Time Warner, google the default username and password for that Time Warner modem and follow the pre-steps above. You basically need to login into the modem, turn off NAT, turn off DHCP, save the configuration and power cycle the modem. Reconnect your modem to your Linksys router WAN port.
reddawg642
 
Posts: 32
Joined: Sun Jan 08, 2012 5:02 am

Re: Port Forwarding with Time Warner Cable

Postby M0pp3ry » Mon Jan 23, 2012 6:58 am

i'm on twc and am not in bridge mode. and works fine
M0pp3ry
 
Posts: 3
Joined: Mon Jan 16, 2012 1:27 pm

Re: Port Forwarding with Time Warner Cable

Postby portforward » Wed Jan 25, 2012 7:58 am

Tried connecting directly to TWC modem and was not able to connect. When I've called TWC support in the past they've said that they intentionally disable any ability to modify their router settings.

I am using a Linksys WRT54G connected to the TWC modem. I have set up port forwarding on this router in line with the Foscam instructions, and M0pp3ry's. When I put in my IP address followed by :8080, nothing happens. M0pp3ry, any other ideas what might be different here between your setup and mine that's keeping mine from working?

Thanks
portforward
 
Posts: 4
Joined: Sun Jan 22, 2012 2:39 pm

Re: Port Forwarding with Time Warner Cable

Postby saloei » Wed Jan 25, 2012 12:56 pm

are you typing http:// before your address?
saloei
 
Posts: 7
Joined: Thu Jan 19, 2012 8:14 pm

Re: Port Forwarding with Time Warner Cable

Postby portforward » Mon Jan 30, 2012 9:45 pm

I wasn't using http:// but it doesn't appear to make a difference. I suspect that the issue lies with the TWC Ubee modem/router that is blocking the port. As usual, TWC tech support is completely useless. Are most of you with TWC using some kind of workaround to get past the TWC router, or are you able to login to your TWC router?
portforward
 
Posts: 4
Joined: Sun Jan 22, 2012 2:39 pm

Next

Return to Technical Support

Who is online

Users browsing this forum: lanewsa, Majestic-12 [Bot] and 2 guests