IP address disappears and reappears in IP Camera Tool

General discussion regarding Foscam IP Cameras

IP address disappears and reappears in IP Camera Tool

Postby vjdslk » Sat Dec 10, 2011 10:50 pm

I'm setting up my new F18918W camera (first timer) and everything went very well during the cabled setup. The camera works perfectly. I then started working on the wireless setup. I followed both the quick install manual and also used the blog tutorial under "support" on setting up your camera wirelessly.... http://foscam.us/blog/index.php?p=47?

After reboot, everything appeared to be working ok. The green light on the back of the camera is flashing quickly. When I go to find it in the IP Camera tool, the description and IP address initally are shown and then it disappears. It comes back after a number of seconds and then disappears again. There is no set pattern or time interval. The camera is literally 6 inches from the router so I don't think it is a distance issue. If I click on the device while it is displayed, it tries to open up the web page but does not bring up the log on page. The page eventually times out. I have tried various port settings...80,85, etc with no luck.

Any help would be appreciated.

Thanks!

Jon
vjdslk
 
Posts: 2
Joined: Sat Dec 10, 2011 10:31 pm

Re: IP address disappears and reappears in IP Camera Tool

Postby vjdslk » Wed Dec 14, 2011 1:07 am

Update: I have removed the software, pressed the reset button on the bottom of the camera, and tried a complete fresh install. I also disabled virus and firewall protection. Still no luck. It appears others have had difficulty getting these cameras to work wirelessly. Are there any common "gotchas" that I can try?

Any other suggestions would be appreciated.

Thanks!

Jon D.
vjdslk
 
Posts: 2
Joined: Sat Dec 10, 2011 10:31 pm

Re: IP address disappears and reappears in IP Camera Tool

Postby 123sich » Thu Nov 15, 2012 5:36 am

Hi Jon,
did you figure it out? I'm just going through the same thing.
George
123sich
 
Posts: 1
Joined: Thu Nov 15, 2012 5:35 am

Re: IP address disappears and reappears in IP Camera Tool

Postby mikebergey2 » Sat Jan 31, 2015 10:18 am

Same thing happens to me. No answers?
mikebergey2
 
Posts: 2
Joined: Fri Dec 05, 2014 11:59 pm

Re: IP address disappears and reappears in IP Camera Tool

Postby JamesT1950 » Sat Jan 31, 2015 5:59 pm

Both my cameras did the same thing but after a while they quit. Now, every once in a while, they disappear and reappear but not at the same and it is random. Unknown why. It seems like they are refreshing themselves.
JamesT1950
 
Posts: 7
Joined: Sun Jan 04, 2015 11:39 am

Re: IP address disappears and reappears in IP Camera Tool

Postby mickel » Mon Feb 02, 2015 12:22 am

Nice Post
If you are looking for fast success in women leather jacket exams then join today to explore complete microsoft dumps red leather skirt and passcertification on first try. A person can chose www.tabor.edu a+ training for his Goucher College
mickel
 
Posts: 2
Joined: Mon Feb 02, 2015 12:20 am

Re: IP address disappears and reappears in IP Camera Tool

Postby pkbristol » Mon Feb 02, 2015 4:31 am

6 inches from the router could be an issue, sometimes wireless devices can be too close.
Are there any other wireless networks nearby which could be causing interference ?
What channels are those networks on ?
Try to put your router on another channel on the 2.4ghz.

Paul
Paul Kellett,electrician, Bristol UK.
4 x foscam 8916W,various "android cameras", virgin media superhub in modem mode > Asus RT-N66U, tinycam monitor on android,iSPY connect on pc.
pkbristol
 
Posts: 332
Joined: Thu Apr 25, 2013 4:43 am
Location: Bristol, UK


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 0 guests