Important Message from Foscam Digital Technologies Regarding US Sales & Service

Foscam.US (aka Foscam Digital Technologies and now Amcrest Technologies) is an independent United States based distributor of "Foscam" branded products. We have been offering telephone support, US local warranty and building the Foscam brand in the US for the past 7 years. Based on our experiences with Foscam and feedback from end users we have launched our own new and improved line of wireless IP cameras and security systems under the Amcrest brand. Working in partnership with the second largest security camera manufacturer in the world, Amcrest was founded with a deep commitment to end-user privacy and security, highly reliable software and hardware as well a seamless and intuitive user experience. For more information, please visit www.Amcrest.com

If you are having trouble with your Foscam cameras, we sincerely apologize for this inconvenience and would love to help. For technical support, response to inquiries and for obtaining replacements for any Foscam IP Cameras or NVR products, please reach out to tech@foscam.com or call 1-844-344-1113.

If you are interested in exchanging your Foscam camera for an Amcrest camera, we can offer you a massive loyalty discount, even if you are out of warranty. Please send an email to support@amcrest.com, sales@amcrest.com or call 1-888-212-7538

If you are subscribed to Foscam Cloud (www.foscamcloud.com), please contact cloud@foscam.us for support.

If you currently use the manufacturer's cloud service (www.myfoscam.com or linked in any way to www.foscam.com), you will need to contact them directly for support, at www.myfoscam.com.


Setup failed F18910W

Users can ask and answer questions regarding Foscam IP Cameras

Moderators: mycam, FOSCAM

Setup failed F18910W

Postby jph » Tue Mar 05, 2013 8:52 pm

I can ping the camera but it doesn't show up in netstat -a and it doesn't give a picture. IP camera software alternately shows anonymous 192.168.1.133 and then it goes blank and then it displays "subnet does not match..." I double click that and the network settings dialogue displays with a bunch of question marks. I filled it out but it doesn't do any good. The gateway is 255.255.255.0, Router ip is 192.168.1.1, DNS is the same. I've tried using Firefox and also IE. In the Router firmware I can see ipcamera listed in DHCP client table. Foscam tech support says the camera is bad, but I have my doubts that we exhausted all the trouble shooting steps.

Thanks
jph
 
Posts: 1
Joined: Tue Mar 05, 2013 8:40 pm

Re: Setup failed F18910W

Postby dtmike » Mon Mar 11, 2013 6:03 pm

i also would like to know what the deal is with the question marks instead of labels. still having trouble getting set up right out of the box. not done yet, but shouldn't be this hard. looks like the camera doesn't get an ip address via the DHCP server.

how can i get rid of the question marks and get the right labels as shown in the pictures/documentation?
dtmike
 
Posts: 1
Joined: Mon Mar 11, 2013 5:58 pm

Re: Setup failed F18910W

Postby gsearing » Sat Mar 16, 2013 4:15 pm

Similar situation.... ip camera appears on "list" after approx 10 secs, both cameras disappear from the list. comes back in a few mins and continues.... camera do work for 10 sec... one is on wireless other is LAN to the router.... HELP!

FI8910W
gsearing
 
Posts: 2
Joined: Sat Mar 16, 2013 4:10 pm


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 3 guests