Save up to 30% on select Foscam IP Cameras


myfoscam.org DDNS does not connect

Users can ask and answer questions regarding Foscam IP Cameras

Moderators: mycam, FOSCAM

myfoscam.org DDNS does not connect

Postby quickbike » Wed Jan 16, 2013 1:54 pm

Hello,

Well, this is my second Foscam FI8910W and it won't connect to the myfoscam.org DDNS. My first camera works fine.

My UPnP connects and I have the ports forwarded. I also checked that the camera is valid.

The DDNS Status always shows as: No Action

Any support would be appreciated. Thanks!
Jae
quickbike
 
Posts: 1
Joined: Wed Jan 16, 2013 1:49 pm

Re: myfoscam.org DDNS does not connect

Postby FOSCAM » Sun Jan 20, 2013 10:54 am

Hi,

Please try to give a reset to camera.
It may help you.
FOSCAM
 
Posts: 652
Joined: Thu Nov 03, 2011 9:11 pm

Re: myfoscam.org DDNS does not connect

Postby john510 » Sun Jan 20, 2013 3:36 pm

mine does not work either it says its valid but when I try the url I get squat!
john510
 
Posts: 11
Joined: Fri Jan 18, 2013 11:02 am

Re: myfoscam.org DDNS does not connect

Postby RanMan » Wed Jan 23, 2013 9:33 am

I have the same problem. I'll be able to access the camera via internet (myfoscam.org) for a while and then it will not be accessible. I can access it at home over wireless using the camera tool. It's like it's losing the DDNS. Can someone please help?
Forgot to add, I'm on Comcast with a Cisco router. I don't have the model handy at the moment (I'm at work). I got the camera 2 weeks ago and have updated the firmware (got the latest firmware Version 11.37.2.46 and UI).
Correct me if I'm wrong but if I can access it for a while using DDNS/myfoscam.org:88, doesn't that mean that port forwarding is correct? If so, how could it be dropping DDNS?
Thanks
RanMan
 
Posts: 1
Joined: Wed Jan 23, 2013 9:31 am

Re: myfoscam.org DDNS does not connect

Postby cbelle » Wed Jan 23, 2013 12:17 pm

Make sure you port forward both HTTP and media port (if your camera has it) in your router.

Always add the HTTP port number at the end of the DDNS.
cbelle
 
Posts: 18
Joined: Tue Jan 15, 2013 8:49 pm

Re: myfoscam.org DDNS does not connect

Postby pschweiss » Mon Dec 23, 2013 9:52 am

I have owned three FI8910W cameras for over a year. I am able to access each of these through the myfoscam.org DDNS server. These still work great today.

I have added two more cameras to my collection and cannot get either of them to work through this DDNS server. I am able to connect to each of them using the IP address assigned by my internet service provider though.

All five of these cameras are using the same router, the port forwarding is configured in the same manner, and each is configured with a unique external port.

Is there any reason for this?

Do you have any suggestion(s) for a corrective action?

Thanks in advance for your help!
pschweiss
 
Posts: 2
Joined: Mon Dec 23, 2013 9:37 am


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest