Important Message from Foscam Digital Technologies Regarding US Sales & Service

Foscam.US (aka Foscam Digital Technologies and now Amcrest Technologies) is an independent United States based distributor of "Foscam" branded products. We have been offering telephone support, US local warranty and building the Foscam brand in the US for the past 7 years. Based on our experiences with Foscam and feedback from end users we have launched our own new and improved line of wireless IP cameras and security systems under the Amcrest brand. Working in partnership with the second largest security camera manufacturer in the world, Amcrest was founded with a deep commitment to end-user privacy and security, highly reliable software and hardware as well a seamless and intuitive user experience. For more information, please visit www.Amcrest.com

If you are having trouble with your Foscam cameras, we sincerely apologize for this inconvenience and would love to help. For technical support, response to inquiries and for obtaining replacements for any Foscam IP Cameras or NVR products, please reach out to tech@foscam.com or call 1-844-344-1113.

If you are interested in exchanging your Foscam camera for an Amcrest camera, we can offer you a massive loyalty discount, even if you are out of warranty. Please send an email to support@amcrest.com, sales@amcrest.com or call 1-888-212-7538

If you are subscribed to Foscam Cloud (www.foscamcloud.com), please contact cloud@foscam.us for support.

If you currently use the manufacturer's cloud service (www.myfoscam.com or linked in any way to www.foscam.com), you will need to contact them directly for support, at www.myfoscam.com.


FI9831W- login problem with IE, Firefox and Foscam Viewer

Users can ask and answer questions regarding Foscam IP Cameras

Moderators: mycam, FOSCAM

FI9831W- login problem with IE, Firefox and Foscam Viewer

Postby teknostar » Thu Jan 11, 2018 1:46 pm

until about four mounths ago I could login to the camera server by IE, Firefox and your Foscam Viewer Android app without any problem.

I never changed the cam login parameters. I always left the default parameters (user=admin and no password).
today (four months later than the previous time) I tried to login to the camera several times, always using the right access parameters, but always without success.

At the begin I tried by IE, then I tried to login by Firefox and then with my android smartphone by Foscam Viewer app, but I'm still encountering always the same problem: "password incorrect".....as if suddenly it can't be valid anymore the no-password.
And of course if I can't login to the cam with the default parameters (admin parameters) I can't try to change the password or create another user (with a real password) with administrator rights.
At the moment I only could access the camera using another user and pwd that I previously created which only has guest rights. But I can't get access to the camera by administrator anymore, and that's the problem to solve!

But why I regularly get access without error messages using the guest username and pwd and instead I can't get access using the default administrator parameters (username=admin and no-password)?

I'm hoping in your prompt reply and I hope that you can help me to fix the problem.

Thanks
best regards
teknostar
 
Posts: 13
Joined: Tue Jan 01, 2013 10:27 am

Re: FI9831W- login problem with IE, Firefox and Foscam Viewe

Postby teknostar » Sat Jan 13, 2018 6:28 am

teknostar wrote:until about four mounths ago I could login to the camera server by IE, Firefox and your Foscam Viewer Android app without any problem.

I never changed the cam login parameters. I always left the default parameters (user=admin and no password).
today (four months later than the previous time) I tried to login to the camera several times, always using the right access parameters, but always without success.

At the begin I tried by IE, then I tried to login by Firefox and then with my android smartphone by Foscam Viewer app, but I'm still encountering always the same problem: "password incorrect".....as if suddenly it can't be valid anymore the no-password.
And of course if I can't login to the cam with the default parameters (admin parameters) I can't try to change the password or create another user (with a real password) with administrator rights.
At the moment I only could access the camera using another user and pwd that I previously created which only has guest rights. But I can't get access to the camera by administrator anymore, and that's the problem to solve!

But why I regularly get access without error messages using the guest username and pwd and instead I can't get access using the default administrator parameters (username=admin and no-password)?

I'm hoping in your prompt reply and I hope that you can help me to fix the problem.

Thanks
best regards


hello my friends, today I found a second FI9831W that I bought sometime ago to use it whenever the first one would crash...
I use this second FI9831W only one time, and only to set all its parameters just like on the first one.

So I disconnected the first FI9831W and then I connected the second one and turned it on.
With this second FI9831W, like on the first one, there's no problem to get access by guest and get the streaming video, but like on the first one, there's the same problem to get access by administrator (on both the cameras the access by administrator was granted by the default parameters: username=admin and no-password.)

I can't believe that really both the cameras suddenly can't recognise the admin access parameters.

So what's happening? and how to fix the problem?

I tried to get admin access to both the camera from PC (windows 7 x64), netbook (windows 7 starter), notebook (windows vista x32), samsung S4 and S5 (Android 4.3 and Andorid 5.1, with Foscam Viewer and with Tinycam), but everytime I try to login by admin (typing "admin" in the user field and leaving wide the password field) I get always the same error message: "password incorrect".....

Is it possible that I'm the only FI9831W owner that have this problem?

Is there someone who can help me to fix the problem and to login again to my FI9831W as administrator?
teknostar
 
Posts: 13
Joined: Tue Jan 01, 2013 10:27 am

Re: FI9831W- login problem with IE, Firefox and Foscam Viewe

Postby teknostar » Sat Jan 13, 2018 8:08 am

...for all the ones who will try to help me, that's the captured screen showing the error that I'm getting each time that I try to login to my two FI9831W cameras by administrator:
Image

...but I never changed the default password (password=none/blank) and until some week ago I could get administrator access without any problem on both the cameras, Instead now I can't get administrator access on both the cameras.
teknostar
 
Posts: 13
Joined: Tue Jan 01, 2013 10:27 am


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 10 guests