Save up to 30% on select Foscam IP Cameras


Remote Viewing

Users can ask and answer questions regarding Foscam IP Cameras

Moderators: mycam, FOSCAM

Remote Viewing

Postby Bill76 » Thu Feb 02, 2012 5:20 pm

I just received my FI8918W camera and have managed to set it up and view it on the intranet, but not over the internet. Using the local IP, everything works great. When I put in the external IP, I get my modem. If I put in my external IP then :port number, I get nothing. I set up Port forwarding using port 8080 and the camera IP, in my router. What am I missing???
Bill76
 
Posts: 14
Joined: Thu Feb 02, 2012 5:04 pm

Re: Remote Viewing

Postby bamx2 » Thu Feb 02, 2012 7:30 pm

Have you set your modem in bridge mode ?

For remote access / port forwarding information ,see - http://ipcamnetwork.wordpress.com/2010/ ... -internet/
bamx2
 
Posts: 66
Joined: Sun Jan 30, 2011 8:03 am

Re: Remote Viewing

Postby Bill76 » Thu Feb 02, 2012 9:38 pm

No I had not. Thank You! Now I have:
1. Basic camera network settings changed to
- Turn off DHCP, add IP Addr, add Subnet Mask, add Gateway, add DNS Server, and add Http Port.
2. Added router virtual server item to forward port 8090 to above IP address.
3. added port forwarding to the Quest DSL modem, same IP and ports. Modem firewall is turned off. Modem also has DHCP settings. I tried it with them both on and off.

Not sure what else to do, forwarding still doesn't work.
Bill76
 
Posts: 14
Joined: Thu Feb 02, 2012 5:04 pm

Re: Remote Viewing

Postby FOSCAM » Thu Feb 02, 2012 9:48 pm

Bill76 wrote:3. added port forwarding to the Quest DSL modem, same IP and ports. Modem firewall is turned off. Modem also has DHCP settings. I tried it with them both on and off.

Forward 8090 on modem for router's WAN IP instead of camera's IP.
You can check for "open" ports here.
http://www.yougetsignal.com/tools/open-ports/
FOSCAM
 
Posts: 704
Joined: Thu Nov 03, 2011 9:11 pm

Re: Remote Viewing

Postby Bill76 » Thu Feb 02, 2012 10:09 pm

I changed the modem to the routers LAN IP address. I ran the open port check and the port is closed. All I can think of is to go back and recheck everything. Computer firewall and antivirus can't effect the open port check can they?
Bill76
 
Posts: 14
Joined: Thu Feb 02, 2012 5:04 pm

Re: Remote Viewing

Postby FOSCAM » Thu Feb 02, 2012 10:51 pm

Forward 8090 on modem for router's WAN IP, not LAN IP.
FOSCAM
 
Posts: 704
Joined: Thu Nov 03, 2011 9:11 pm

Re: Remote Viewing

Postby Bill76 » Thu Feb 02, 2012 11:11 pm

Posting with cell phone. I restarted modem and router and now I need external IP toi get computer back on internet. How do I get the external IP? I have access to the router and dos. HELP?
Bill76
 
Posts: 14
Joined: Thu Feb 02, 2012 5:04 pm

Re: Remote Viewing

Postby bamx2 » Fri Feb 03, 2012 8:44 am

What brand and model of router and DSL modem do you have ? - Thanks

BTW- modem and router help links-

forums at http://www.broadbandreports.com , www.dslreports.com

http://www.forums.pcwintech.com
bamx2
 
Posts: 66
Joined: Sun Jan 30, 2011 8:03 am

Re: Remote Viewing

Postby Deni » Fri Feb 03, 2012 9:22 pm

I am having the same problem.....I do not understand the port thing....the book says enter 5000....were do you get this number from? Can any one help!
Deni
 
Posts: 1
Joined: Fri Feb 03, 2012 9:19 pm

Re: Remote Viewing

Postby Bill76 » Fri Feb 03, 2012 11:49 pm

I'm back. I don't know why, but after powering the modem and router off/on, I can no longer get wifi to work, and I can't log into the router.

Back to the CAM which I can't test on wifi anymore. Here are the modem and router details.
MODEM: Quest Q100 manufactured by Zyxel, DSL
Router: Trendnet model TEW-639GR Ver 1

I have a call into Trendnet for help. It will probably be next week before I hear from them. Maybe this whole problem is caused by a defective router. I'll let you know what Trendnet comes up with.
Thanks for your help!
Bill76
 
Posts: 14
Joined: Thu Feb 02, 2012 5:04 pm

Next

Return to Technical Support

Who is online

Users browsing this forum: No registered users and 3 guests