Important Message from Foscam Digital Technologies Regarding US Sales & Service



We, Foscam.US (aka Foscam Digital Technologies and now Amcrest Technologies), are an independent United States based distributor of "Foscam" branded products. We have been offering telephone support, US local warranty and building the Foscam brand in the US for the past 7 years. However, we are deeply saddened to report that, even after all of this, our overseas suppliers have decided to undercut us and supply to our major customers directly. For this reason, we have no choice but to suspend telephone support for all Foscam branded products. If you have purchased a Foscam camera directly from us or from one of our authorized retailers, technical support is still available via email at support@foscam.us.


For customers who have not purchased from us directly, we advise you to please contact Foscam Shenzhen or the distributor which you have purchased from. In the meantime, we have launched our own new brand of IP cameras called Amcrest, which has superior quality products and full telephone technical support 7 days per week. We hope you can support us in our new venture. For more information, please visit www.Amcrest.com.



Sound problems

General discussion regarding Foscam IP Cameras

Sound problems

Postby littlepaws » Mon Jul 16, 2012 4:16 pm

Got the camera all setup correctly but i am having problems with the sound

I get really bad static/feedback which make the sound unusable?

I have tried the web interface, iphone app and android app. All with the same issue.

I have updated the firmware and web ui.

Any ideas or do i have a faulty cam?
littlepaws
 
Posts: 11
Joined: Sat Jul 14, 2012 2:15 am

Re: Sound problems

Postby TheUberOverLord » Mon Jul 16, 2012 4:43 pm

What model camera?

What version of firmware are you on now?

Don
TheUberOverLord
 
Posts: 13091
Joined: Fri Jun 22, 2012 11:52 pm

Re: Sound problems

Postby littlepaws » Tue Jul 17, 2012 12:12 am

White Foscam FI8910W

Firmware: 11.37.2.46
Web UI: 2.4.10.2

Bad static/interference/feedback noise.

Tried web interface, foscam pro for iphone and tinycam pro for andriod all with same issue
littlepaws
 
Posts: 11
Joined: Sat Jul 14, 2012 2:15 am

Re: Sound problems

Postby SunshineApps » Tue Jul 17, 2012 3:38 am

have you tried with the camera on a wired network rather than WiFi. I know the older models had problems with interference from the aerial.
Check out our iPhone/iPad Baby Monitor & CCTV Apps for Foscams. Search 'SunshineApps' in iTunes.
SunshineApps
 
Posts: 108
Joined: Fri May 20, 2011 2:10 am

Re: Sound problems

Postby TheUberOverLord » Tue Jul 17, 2012 11:58 am

How close is the camera to the Router/AP if you are in wireless mode, in feet?

I ask because I have seen this when the camera is less than 4 feet away when in wireless mode from the Router/AP. When I moved the camera the clicking stops.

Don
TheUberOverLord
 
Posts: 13091
Joined: Fri Jun 22, 2012 11:52 pm

Re: Sound problems

Postby littlepaws » Thu Jul 19, 2012 12:19 pm

TheUberOverLord wrote:How close is the camera to the Router/AP if you are in wireless mode, in feet?

I ask because I have seen this when the camera is less than 4 feet away when in wireless mode from the Router/AP. When I moved the camera the clicking stops.

Don


[url][http://foscam.us/forum/crackling-noise-from-audio-t1971.html#p11404[/url]
littlepaws
 
Posts: 11
Joined: Sat Jul 14, 2012 2:15 am


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest