Important Message from Foscam Digital Technologies Regarding US Sales & Service



We, Foscam.US (aka Foscam Digital Technologies and now Amcrest Technologies), are an independent United States based distributor of "Foscam" branded products. We have been offering telephone support, US local warranty and building the Foscam brand in the US for the past 7 years. However, we are deeply saddened to report that, even after all of this, our overseas suppliers have decided to undercut us and supply to our major customers directly. For this reason, we have no choice but to suspend telephone support for all Foscam branded products. If you have purchased a Foscam camera directly from us or from one of our authorized retailers, technical support is still available via email at support@foscam.us.


For customers who have not purchased from us directly, we advise you to please contact Foscam Shenzhen or the distributor which you have purchased from. In the meantime, we have launched our own new brand of IP cameras called Amcrest, which has superior quality products and full telephone technical support 7 days per week. We hope you can support us in our new venture. For more information, please visit www.Amcrest.com.



Upgraded to Win 8.1 and Plugins not installing!

Users can ask and answer questions regarding Foscam IP Cameras

Moderators: mycam, FOSCAM

Upgraded to Win 8.1 and Plugins not installing!

Postby MichaelJames » Fri Nov 01, 2013 11:43 am

I'm on Windows 8.1 (upgraded last night)
On IE version 11
Getting Plugins Not Found, Download here...
It downloads plugins.pkg... When I try to open it, I get a message
How do you want to open this file type (.pkg)? And offers to open it going to the Windows 8 Store or other options

What am I missing here?
MichaelJames
 
Posts: 42
Joined: Thu Apr 12, 2012 11:01 am

Re: Upgraded to Win 8.1 and Plugins not installing!

Postby MichaelJames » Fri Nov 01, 2013 1:03 pm

Anyone with any suggestions?
MichaelJames
 
Posts: 42
Joined: Thu Apr 12, 2012 11:01 am

Re: Upgraded to Win 8.1 and Plugins not installing!

Postby srglassw » Fri Nov 01, 2013 2:23 pm

Foscam FI9821W V1
System firmware 1.2.1.1
App Firmware 1.1.1.14
Foscam FI8906W
Device firmware 11.35.2.65
srglassw
 
Posts: 69
Joined: Fri Jul 26, 2013 10:17 pm
Location: British Columbia, Canada

Re: Upgraded to Win 8.1 and Plugins not installing!

Postby TheUberOverLord » Fri Nov 01, 2013 2:33 pm

MichaelJames wrote:Anyone with any suggestions?

Please also see this as well:

http://foscam.us/forum/post34693.html?hilit=force%20plugin#p34693

Don
TheUberOverLord
 
Posts: 13043
Joined: Fri Jun 22, 2012 11:52 pm

Re: Upgraded to Win 8.1 and Plugins not installing!

Postby MichaelJames » Fri Nov 01, 2013 3:59 pm

Thanks to both of you! It worked!
MichaelJames
 
Posts: 42
Joined: Thu Apr 12, 2012 11:01 am

Re: Upgraded to Win 8.1 and Plugins not installing!

Postby TheUberOverLord » Fri Nov 01, 2013 4:02 pm

MichaelJames wrote:Thanks to both of you! It worked!

You are very welcome.

Don
TheUberOverLord
 
Posts: 13043
Joined: Fri Jun 22, 2012 11:52 pm


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 3 guests